Merhabalar.

Android Studio üzerinde bir Flutter projesi geliştirebilmemiz için Flutter ve Dart pluginlerinin yüklü olması gerekir.

Şimdi bu işlemi yapacağız.

 Dart’ı da yüklemem gerek diyor. 

 Restart yapıyoruz. 

Şimdi PShell’i açalım ve flutter doctor -v yapalım. Android Studio’ya ait hiçbir hatamız kalmadı.  


What's Your Reaction?

hate hate
0
hate
fail fail
0
fail
fun fun
0
fun
geeky geeky
0
geeky
love love
0
love
lol lol
0
lol
omg omg
0
omg
win win
0
win
Murat Bilginer
21 Şubat 1992 Doğumlu. Endüstri Mühendisi olarak Lisansını 2016 yılında tamamlamıştır. Industryolog Akademi - NGenius oluşumlarının kurucusudur. Şu anda kendi şirketi Brainy Tech ile hem Yazılım Hizmetleri Sunmakta Hem de Online Eğitimler Vermektedir.